Issues with CAP Login

Incident Report for CAP UK IT Status

Resolved

This incident has been resolved.
Posted Jun 08, 2026 - 18:56 BST

Monitoring

ISSUE: We are currently experiencing a few reported issues with some people logging into our systems.
IMPACT: The login might time out and not provide you access
INFORMATION: Just keep trying but also rather than use your first&lastname user name you could try using your full CAP email address.
Posted May 11, 2026 - 09:29 BST
This incident affected: Head Office Systems (Login System).