Issue with password resets on CAP Login

Incident Report for CAP UK IT Status

Resolved

A fix has been deployed and we are seeing this functionality restored.
Posted Jun 08, 2026 - 14:56 BST

Investigating

We've identified an issue where users are unable to action password changes on their accounts, leaving them unable to log into CAP systems if they are logging in for the first time.

Users who are not attempting to change their passwords are able to login as normal.

Our team is actively working to identify a fix and we will provide updates as soon as we have more information.
Posted Jun 08, 2026 - 10:49 BST
This incident affected: Head Office Systems (Login System).