Single Sign On Error when accessing DHP Live

Incident Report for CAP UK IT Status

Resolved

This incident has been resolved.
Posted Jun 08, 2026 - 18:56 BST

Identified

We have identified an issue affecting certain users attempting to login via Single Sign On to the Debt Help Platform.

We are not aware of the full scope of this issue but we are investigating.

At the same time, we are investigating and testing a fix for this issue and will provide updates in due course.
Posted Jun 08, 2026 - 11:05 BST
This incident affected: Salesforce (Debt Help Replatform (Salesforce GBR102)).